Connectivity issues for some users.
Incident Report for Tidio
Resolved
The service is fully operational now.
Posted about 1 year ago. Nov 27, 2017 - 08:45 UTC
Monitoring
The service should be fully operational now. We'll keep monitoring it.
Posted about 1 year ago. Nov 27, 2017 - 08:40 UTC
Identified
We've identified the issue. The internal network for our servers provider, is down. We're working on this.
Posted about 1 year ago. Nov 27, 2017 - 08:32 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted about 1 year ago. Nov 27, 2017 - 08:23 UTC