Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Apologies for the inconvenience and thank you for your patience.
Posted about 1 year ago. Jan 31, 2018 - 12:22 UTC
Identified
We've identified the issue. We're working on this as we speak.
Posted about 1 year ago. Jan 31, 2018 - 12:20 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted about 1 year ago. Jan 31, 2018 - 12:14 UTC