Connectivity issues for some users
Incident Report for Tidio
Resolved
The service should be fully operational now as the servers have been brought back to their full stability. Thank you for your patience and understanding.
Posted over 1 year ago. Dec 07, 2017 - 00:02 UTC
Monitoring
We've reconfigured the servers and bypassed the affected machines and the service should be operational now. We'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted over 1 year ago. Dec 06, 2017 - 23:32 UTC
Identified
We've identified the issue. It appears to be the recurrent issue with one of our external server provider. We're working on reconfiguring the servers.
Posted over 1 year ago. Dec 06, 2017 - 23:19 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted over 1 year ago. Dec 06, 2017 - 22:55 UTC